Belgian eID Middleware SDK 3.5: Delphi edition

Belgian Middleware SDK 3.5 provides set of similar classes for C++, Java and C#, but there is no Delphi support included. In case if you want to use eID SDK from Delphi, I made Delphi wrapper for it with exactly the same classes as it provides for C#. 
For using this wrapper you must have eID Middleware and eID SDK 3.5 installed.

If you want to avoid such dependency you can use EIDNative Library instead.

Comments

Popular posts from this blog

Quricol - QR code generator library

Quricol 2.0 - QR Code generator

Diswy - freeware application to show or hide desktop icons